NETOP®
Vision™
Classroom Management Software

Version 8.5
Contents

1 Getting started with Vision.................................................................3

2 Manage classrooms ...........................................................................6
  2.1 Create a classroom ........................................................................6
  2.2 Change a classroom ......................................................................7
  2.3 Delete a classroom .......................................................................7
  2.4 Connect to a classroom ................................................................7
  2.5 Share a classroom between teachers ............................................8
  2.6 Invite a student to join the classroom ..........................................9
  2.7 Alternative to static classrooms: open enrollment ......................10
  2.8 Log on student computers (Pro only) ..........................................12

3 Presenting to students......................................................................14
  3.1 Demonstrate to students ..............................................................14
  3.2 Use a student computer to demonstrate .....................................14
  3.3 Send a message to students .........................................................15
  3.4 Share a document with students ................................................15
  3.5 Start a program on student computers ......................................16
  3.6 Highlight, magnify or zoom during a presentation ......................17
  3.7 Group student to work with only part of the classroom ..............22

4 Controlling student computers.........................................................24
  4.1 Take remote control of a student computer ................................24
  4.2 What you can do on a remotely controlled student computer ....24
  4.3 Block web access .......................................................................26
  4.4 Create and apply a resource list ..................................................27
  4.5 Create and apply a block list (Pro only) .......................................28
  4.6 Share lists between teacher computers .......................................29
  4.7 Lock student computers .............................................................30
  4.8 Lock student computer keyboards and mice ................................30
  4.9 Shut down, log off or restart student computers .......................30
  4.10 Log on student computers .........................................................31
  4.11 Group student to work with only part of the classroom ..............32
  4.12 Lock or unlock access to settings on student computers ...........32

5 Supervising students ......................................................................35
  5.1 Supervise all classroom computers ............................................35
  5.2 Supervise a single student computer ..........................................35
  5.3 Different ways to view student computers ...................................36
  5.4 Group students to work with only part of the classroom ..............36

6 Interacting with students.................................................................37
  6.1 Chat with students ......................................................................37
  6.2 Ask students a question ...............................................................37
  6.3 Get feedback from students .......................................................38
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.4 Send a message to students</td>
<td>38</td>
</tr>
<tr>
<td>6.5 Send and collect files from students</td>
<td>39</td>
</tr>
<tr>
<td>6.6 Start a program on student computers</td>
<td>40</td>
</tr>
<tr>
<td>6.7 Invite a student to join the classroom</td>
<td>42</td>
</tr>
<tr>
<td>6.8 Start Test (Pro Only)</td>
<td>42</td>
</tr>
<tr>
<td>7 Customizing your classroom</td>
<td>44</td>
</tr>
<tr>
<td>7.1 Add information to thumbnails</td>
<td>44</td>
</tr>
<tr>
<td>7.2 Demo, blank screen, remote control and appearance options</td>
<td>44</td>
</tr>
<tr>
<td>7.3 Automatically start student computers</td>
<td>49</td>
</tr>
<tr>
<td>8 Glossary</td>
<td>50</td>
</tr>
<tr>
<td>Index</td>
<td>52</td>
</tr>
</tbody>
</table>
1 Getting started with Vision

Getting started with Vision

- Create a classroom
- Demonstrate to students
- Take remote control of a student computer
- Supervise all classroom computers

Learn what’s new with how Vision looks and works

In Vision all commands are available from the Ribbon:

The Ribbon organizes commands into tabs with groups for related commands.

Each command is represented with an icon and a name, and each command also has an extended ScreenTip that explains what the command can be used for, for example full-screen demo:

To maximize the screen real estate displaying student computer thumbnails, the panes known from previous versions, the Vision pane, the groups pane and the monitor pane, have been removed and the functionality integrated elsewhere in the interface.

And if the Ribbon itself takes up too much space, you can switch to full screen and have even more space for student computer thumbnails.
The Vision toolbar has also been improved and the default position is to the right-most of your screen. Like in previous versions, the toolbar layout is highly customizable as is whether you want to use it at all.

All features and functions in Vision are available from three tabs:

- **Home tab**

  The **Home** tab includes functions that are most frequently used in teaching and learning:

  The commands are placed in four functionality groups: presentation, controlling, supervision and selection. One of the basic ideas is that during a typical lesson the **Home** tab includes all commands need, available with a single click.

  The **Selection** group includes the functionality that were in the Groups pane in previous versions.

- **View tab**

  The **View** tab is all about different ways to view student computers. The shortcut toolbar can also be controlled from the **View** tab:
1 Getting started with Vision

**Administration tab**

The Administration tab is where you manage student computers, typically after a lesson has ended and you would like either to shut down computer or to re-start them to allow new students to log on or even to log them on (Pro only):
2.1 Create a classroom

A classroom consists of the computers that students use during a class. The computers can be located in the same room as the teacher computer or in a separate physical location such as a study hall, library, or computer lab.

When you create a classroom you will be guided through the necessary steps and will be asked to supply this information:

- Classroom name, whether students should be allowed to choose which class they want to join, and whether the classroom definition should be shared between teachers.
- Which computers should be part of the classroom.

**Steps to create a classroom:**

1. On the **File** tab click **Classroom Manager** and then click the **New** button.
2. In the **Create Classroom - General information** dialog box, type the name that you want to use for the classroom and review the default settings for student enrollment and for reuse of the classroom definition by other teachers.

   **Note:** Whether a classroom is global or personal is a decision that cannot be changed once you have created the classroom. One type cannot be converted into the other.

3. In the **Create Classroom - Classroom Computers** dialog box, browse the list of computers and add the ones you want to use to the list of classroom computers.

   The Vision student module must be available on any computers that you want to supervise or control from the teacher computer but you can add computers even if the student software has not yet been installed. Computers that you have included in the classroom without the student module installed will appear with black screens until the software has been installed.

   You can choose to deploy remotely from the teacher module or you can choose one of the other installation methods. See the Vision Installation Guide for details and instructions.

When you have completed the steps in the Create Classroom wizard, you can connect to the computers in the classroom and supervise student work, remotely control machines, share screens, lock keyboards, and so on.
2 Manage classrooms

2.2 Change a classroom

When you have created a classroom you can always go back and change classroom properties at a later time. You can change these items:

- Classroom name.
- Comments.
- Whether the classroom is the default one.
- Which student computers are part of the class.
- Whether students can choose which class they want to join.
- What should happen if another student computer tries to connect to the classroom.

**Note:** Whether a classroom is global or personal is a decision that cannot be changed once you have created the classroom. One type cannot be converted into the other.

**Change a classroom:**

1. On the **File** tab click **Classroom Manager**.
2. Select the classroom you want to change and click the **Edit Classroom** button.
3. Make the necessary changes and click **OK**.

2.3 Delete a classroom

1. On the **File** tab click **Classroom Manager**.
2. Select the classroom you want to delete and click the **Delete** button.

2.4 Connect to a classroom

Vision automatically connects to the classroom set as the default one started. When Vision is installed a global classroom named "Classroom" is automatically created and used as the default one. When you create a new classroom you can make that the default one and Vision automatically connects to it when started.

If you later want to make another classroom the default you can change the setting from **Classroom properties**:

1. On the **File** tab, click **Classroom Manager**. Select a classroom and click **Edit Classroom**.
2. Select or clear the **Make this Classroom my Default Classroom** checkbox.

Next time you start up Vision you will automatically connect to the classroom which is now the default one.

---

**Tips:**

- One classroom is always the default one, the one in bold.
- In the **Manage Vision Classrooms** dialog box, right-click a classroom and select **Set as Default Classroom** to change which classroom connects automatically.
- Only one classroom can be connected at a time, the one with the normal connect icon: ![connect icon]

**Connect to a classroom which is not the default one**

If you want to connect to a classroom which is not the default one, you can select it from the **My Recent Classrooms** list:

- Click the **File** tab and then click the name of the classroom you want to connect to.

If the classroom you want is not in the list of the ones that have been used recently, click **Classroom Manager** to see all classrooms. Then select the classroom and click the **Open** button.

### 2.5 Share a classroom between teachers

A classroom definition created by one teacher can be used by other teachers. This means that when a teacher has created a classroom with, for example, 25 of the 40 computers in Computer Lab 01B, the next teacher who has a class in Computer Lab 01B can just use the classroom definition as if he or she had created it.

There are two requirements to sharing a classroom definition between teachers:

- The teacher who creates a classroom to be shared must be logged on with administrator rights.
  
  If the teacher is logged in under a specific user account, any classrooms created are visible to that teacher only.

- The classroom must be defined as global when it is created.
  
  A classroom defined as personal cannot be converted to a global one and vice
versa. When you are logged in with administrator rights any classroom you create is global by default.

Another way to share a classroom definition is to export it from the teacher computer where the classroom was defined and import the definition to the computer that will be using the definition.

**Export a classroom:**

1. On the **File** tab click **Classroom Manager**. Select a classroom and then click the **Export** button.

2. In the next dialog box, type an appropriate name, select a location for the classroom definition file and click **Save**.

You can now send the file to another teacher or copy it to a portable device like a USB stick and bring the stick on a different teacher computer. The file must be imported on the other teacher computer.

**Import a classroom:**

1. On the **File** tab click **Classroom Manager** and then click the **Import** button.

2. Locate the classroom definition file (.mecrd) and then click **Open**.

Any running classroom is stopped and you must choose whether to import the definition as a global or as a personal classroom, and whether you want to replace any the existing classroom list or just include the new definition in the existing list.

After the import Vision starts up again with the default classroom.

### 2.6 Invite a student to join the classroom

If you have a classroom defined and running with, for example, 25 out of 40 available computers in Computer Lab 01B and an additional student joins the lab, you might want to include the student computer that he or she is using so that you now have 26 computers in the classroom. You do this by inviting the student computer to join:

- Select the computer in thumbnails view and on the **Administration** tab in the **Students** group click **Join**.

The student computer is now included in the classroom temporarily.

**Exclude unused computers**

The opposite might also be the case: your classroom is defined with 25 computers but
2 Manage classrooms

only 20 students are actually present so you might want to exclude the non-used computers. You do this by dismissing the unused computers:

- Select the unused computer in thumbnails view and on the Administration tab in the Students group click Dismiss.

2.7 Alternative to static classrooms: open enrollment

By default any classroom you create is set up to have fixed student computers included, namely the ones you select when you create the classroom. This works well where the physical environment is also static, for example a computer lab with students sitting at all computers to participate in the same lesson.

Open enrollment classrooms is an alternative to this: open enrollment allows teachers to send an invitation to join class over the network. Students can accept the invitation and join the classroom at any time without disturbing other students or the teacher. Students can also leave at any time. Open enrollment typically works well with older students, like for example colleges, where students are allowed to join and leave class individually.

Prerequisites to using open enrollment: The classroom must be created as an open enrollment classroom and each student computer must be set up to allow open enrollment.

Create a classroom that allows open enrollment:

1. On the File tab click Classroom Manager and then click the New button.

2. On the General Information page, make sure that this option is selected:
   "Open Enrollment Classroom - students choose which class to join"

3. Continue with the next pages in the Create Classroom wizard to finalize the classroom definition.

If you have already created a classroom and you want to change to open enrollment, you can click the Edit Classroom button instead of the New button in step 1 above. If you change the classroom to use open enrollment, the student computers you have added to your classroom will be removed from the list.

Note: Once you start the open enrollment classroom, the message bar displays the URL your students should use to connect to the classroom. Copy the class link (http://teacher-ip-address:port) clicking the Copy to clipboard button. Share the class link (http://teacher-ip-address:port) with your students so that they can connect from a browser. The default port number is 90 but this can be changed from Vision Preferences.
2 Manage classrooms

Share the teacher-ip-address or the computer name with your students who connect using the Netop Vision Student app.

Set up student computers to allow open enrollment:

You set open enrollment on student computers when you install the student module on the computer. In the installation process, make sure to select the "Permit Open Enrollment for these student computers" option.

If you want to change this setting later, you can either run the deployment wizard again and choose the Install/Update option, or you can go to each student computer and change the setting:

1. Make sure that you have unlocked student module setting (from the Administration tab).
2. Right-click the student icon on each student computer and click Properties.
3. In the Vision Preferences dialog box, in the General section, select the "Allow student module to connect to Open Enrollment Classroom" option.

Using open enrollment:

1. Create a classroom and make sure that you have selected the Open Enrollment option as described above.
2. Connect to the classroom.

When you connect to an Open Enrollment classroom, Vision sends an invitation to the students on your network whose computers are configured to use Open Enrollment.

Students see the invitation in the notification area at the far right in the taskbar. From there, they click the invitation to open the Advertised Open Enrollment Classrooms window that lists your class and computer name. Students double-click your class name to join it.

When students have joined the class, you can see their screen and use the features as you would in a static classroom.
2 Manage classrooms

Add or change a password to an open enrollment classroom:

You can require students to enter a password in order to access your open enrollment classes. This protects your classroom from unauthorized students attending your class.

1. On the File tab click Classroom Manager and then click the New button.
2. Select an existing classroom and click Edit Classroom.
3. On the Connectivity tab, click Change Password.
4. Type your new password, and type it again in the confirm dialog box.

2.8 Log on student computers (Pro only)

To save valuable lesson time you can choose to log on all student computers needed to teach a specific class. This could be relevant for a class of young students who have trouble remembering user names and passwords or for an older class who would need a particular account with specific restrictions for an online exam.

1. On the Administration tab, in the Students group, click Log On.
2. In the Log Student Computers on to Windows dialog box, type a user name and a password and click OK.

If you only want to log on particular student computers, select the corresponding computer thumbnails before you click Log on.

Prerequisites for using Log On

- The student computers must be turned on and display the Control + Alt + Delete logon screen for Log On to work; otherwise, the Log On will be ignored in the Teacher computer.

  If student computers are not turned on and the computers support the Wake-On-LAN standard, they could be turned on with Wake-Up before Log On is used.

  If there are active sessions on student computers, you should use Vision's Log Off and advise students to save any unsaved work.

  If student computers have been locked with Block Input or if another user is logged on, the Log On command will be ignored.

- You can use any valid user name and password to log on to student computers.
The account can be a local account or a domain account; if a domain account is used the domain name must be given as part of the user name, for example: mydomain\johnd
3 Presenting to students

3.1 Demonstrate to students

You can share what is on your screen with the students in your classroom in three different ways:

- **Full-screen presentation** which takes up the entire student screen so that the content on your screen is all the students see. Also, their keyboards and mice are locked and cannot be used to control their computers.

- **Windowed presentation** which shows your screen in a window on the student computers so that student can choose whether they want to see the demonstration. Also, students still have control of their keyboards and mice.

- **Minimized presentation** which makes your desktop available as a button on the taskbar on all computers in the classroom. Students can continue working; they have access to the demonstration but are not required to view it and they remain in control of their mouse and keyboard.

All commands are available on the **Home** tab in the **Presentation** group.

**Tip: optimize display**

When you demonstrate to students, either by using one of the commands on the **Demo** menu or by using **Showcase Student**, as well as when you control a student computer remotely Vision automatically optimizes the screen display to update as smoothly as possible.

If you do not think the screen updates are as good as they can be with your computer setup, you can try to modify display options from Preferences: On the **File** tab, click **Preferences** and see in the **Demo** section.

3.2 Use a student computer to demonstrate

Instead of sharing what is on your own screen with the entire classroom you can choose a student computer and share that screen instead:

- Select a student computer and on the **Home** tab, in the **Presentation** group, click **Showcase Student**.

The student screen shows on all classroom computer, including yours, and all other student keyboards and mice are locked. The student's screen takes up the full screen; to change to taking up only a window, use the **Windowed** command on the **Demo** button.
3 Presenting to students

**Tip: optimize display**

When you demonstrate to students, either by using one of the commands on the Demo menu or by using Showcase Student, as well as when you control a student computer remotely Vision automatically optimizes the screen display to update as smoothly as possible.

If you do not think the screen updates are as good as they can be with your computer setup, you can try to modify display options from Preferences: On the File tab, click Preferences and see in the Demo section.

### 3.3 Send a message to students

During class, for example before you do a presentation to the student, it might be useful to be able to tell them that they should be prepared to view a presentation. You can do this by sending a message to all students or only to selected students.

1. On the View tab, in the Show group, click Chat.
2. In the Chat window, on the Chat menu, click Send message.
3. Type your message, select the students who should receive the message and click Send.

In a different situation, for example if you were giving out home assignments, it might be useful to be able to attach a file to the message. To attach a file, click the Browse button to locate and attach the file before you send the message.

**See also**

- Chat with students
- Ask students a question
- Send and collect files from students

### 3.4 Share a document with students

You can share a document located on your computer with the student in your classroom. This can be used to demonstrate or to distribute information, for example an assignment.

When you share a document, a copy of the document opens on each student computer and the students each have a copy to update and edit.

3 Presenting to students

3.5 Start a program on student computers

You can start an application or open a specific web page on all student computers, for example to demonstrate something or just to help students get started. To start on some student computers, select the relevant student computer thumbnails first.

1. On the **Home** tab, in the **Presentation** group, click **Start Application** and then **Start Application**.

2. Drag a program shortcut from the **Start** menu, or a web address from the browser address bar, to the **Open** field and click **OK**.

   If you know the program name, you can also choose to type it, for example "notepad" or "winword".

---

**Note:** In order to use this feature, programs must be located in the same location on the teacher and the student computers.

---

**Add applications that you frequently use:**

If there are programs or web pages that you use on a regular basis, you can add each to your own list on first use and then simply select the program or shortcut from your list the following times.

To add to your own list:

1. On the **Home** tab, in the **Presentation** group, click **Start Application** and then **Manage Applications**.

2. In the **Manage Applications** dialog box, select an application in the list to the left and click the button with the arrows to add it to the list to the right. Repeat this until you have added the application you want to add and then click **OK**.

You now have one or more applications added to your applications list and when you next want to start one of them on your classroom you can simply select it.

---

**Limit students' access to other applications: kiosk mode:**

When you select the application you want to share with your class, you can let students have general access to their computers while they use the application, or you can choose that they should only be allowed to use the application that you start.
3 Presenting to students

The first option is called **Standard** mode and the second one is called **Kiosk** mode. Your choice will likely vary depending on the teaching scenario.

For example, if you start Microsoft Office Word in **kiosk** mode, students are limited to using that application. The students see only Microsoft Word on their desktop. They do not have access to other applications: the Start menu is not available; the task bar at the bottom of the screen is locked; and students cannot launch Windows Explorer to search for program executable files. Kiosk mode gives students the tools they need without distractions.

You can start each application that you have added to your own custom list in either **Standard** mode or in **Kiosk** mode: next to each application in the list, there is an icon for each mode. Click the relevant icon to choose application mode **Standard** or **Kiosk**.

### 3.6 Highlight, magnify or zoom during a presentation

When you are doing a presentation or demonstration to the classroom, a wide range of different tools are available to help make the presentation better:

- Draw attention to areas of your using arrows and other shapes. For example, use **Arrow left**

- Highlight an area of your screen using **Oval spotlight**

- Magnify or zoom areas of your screen using **Oval magnifier** or **Zoom**

- Hide areas of your screen that student should not be seeing using **Cover**

All tools are conveniently located on a single toolbar:

- On the **Home** tab, in the **Presentation** group, click **Pointer**.

**Tips for using the presentation tools:**

- Most tools have a shortcut menu with commands to make changes, for example color and size, to the object you just created: right-click the object to open the shortcut menu.

- You can modify the shape and size of most objects by right-clicking a shape and dragging it in any direction.

- Use the **Move objects** button to move transparent objects.

- Double-click a graphic, for example a right arrow, to create a copy of it. Exit
repeat mode by right-clicking or by clicking the button again on the toolbar.

- Open a shortcut menu to customize the toolbar itself by right-clicking anywhere on the toolbar

**Overview of toolbar buttons:**

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔽</td>
<td>Arrow Left</td>
<td>Inserts a red arrow on your screen.</td>
</tr>
<tr>
<td>🖌️</td>
<td>Highlighter</td>
<td>Changes your mouse pointer to a highlight tool, which you use to draw on your screen. Use Properties on the toolbar to make changes to color or line thickness.</td>
</tr>
<tr>
<td>🖋️</td>
<td>Pen</td>
<td>Changes your mouse pointer to a pen tool that you can use to draw entire lines or you can click once at the start and end points of the desired line. You can also modify the selection color and many other properties at any time from the shortcut menu: right-click on a drawn line and select the option you want.</td>
</tr>
<tr>
<td>🔔</td>
<td>Text</td>
<td>Inserts text at any location. Draw a frame at the approximate location where you want to insert the text and then type the text. Right-click to open a shortcut menu and make any changes to the text.</td>
</tr>
<tr>
<td>👉️</td>
<td>Transparent rectangle with border</td>
<td>Inserts a transparent, framed rectangle around the selected portion of the screen. Use Properties on the toolbar to make changes to color or size.</td>
</tr>
<tr>
<td>Icon</td>
<td>Function</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>----------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="icon1.png" alt="Rectangle outlined" /></td>
<td>Rectangle outlined</td>
<td>Inserts a rectangle border on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon2.png" alt="Oval outlined" /></td>
<td>Oval outlined</td>
<td>Inserts a circular border on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon3.png" alt="Filled rectangle" /></td>
<td>Filled rectangle</td>
<td>Inserts a rectangle on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon4.png" alt="Transparent rectangle" /></td>
<td>Transparent rectangle</td>
<td>Inserts a transparent rectangle on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon5.png" alt="Filled oval" /></td>
<td>Filled oval</td>
<td>Inserts a oval shape on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon6.png" alt="Transparent oval" /></td>
<td>Transparent oval</td>
<td>Inserts a transparent oval shape on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon7.png" alt="Transparent oval with border" /></td>
<td>Transparent oval with border</td>
<td>Inserts a transparent oval shape with border on your screen. To remove the shape or modify the color, right-click on the rectangle and select the option you want.</td>
</tr>
<tr>
<td><img src="icon8.png" alt="Add ClipArt button" /></td>
<td>Add ClipArt button</td>
<td>Opens a window where you can select a graphic to add to the toolbar; you can add files of types: emf, bmp and</td>
</tr>
</tbody>
</table>
### 3 Presenting to students

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Erase selection" /></td>
<td>Erase selection</td>
<td>Deleted the selected object from the screen. Select by drawing a frame around the object you want to remove. Use this button to erase individual objects, such as arrows or highlighted areas.</td>
</tr>
<tr>
<td><img src="image" alt="Erase all" /></td>
<td>Erase all</td>
<td>Delete all objects you created using the drawing and highlight tools.</td>
</tr>
<tr>
<td><img src="image" alt="Numbering" /></td>
<td>Numbering</td>
<td>Numbers every new object that you draw on your screen. For example, if you highlighted three areas on your screen, they would be numbered 1, 2, and 3 in the order you made them. Use Properties to change the font or position of the numbers. Click the Numbering button to turn on and off.</td>
</tr>
<tr>
<td><img src="image" alt="Move objects" /></td>
<td>Move objects</td>
<td>Enables you to move any objects you have created.</td>
</tr>
<tr>
<td><img src="image" alt="Cross" /></td>
<td>Cross</td>
<td>Adds a cross.</td>
</tr>
<tr>
<td><img src="image" alt="Exclamation mark" /></td>
<td>Exclamation mark</td>
<td>Adds an exclamation mark.</td>
</tr>
<tr>
<td><img src="image" alt="OK" /></td>
<td>OK</td>
<td>Adds a check mark.</td>
</tr>
<tr>
<td><img src="image" alt="Oval spotlight" /></td>
<td>Oval spotlight</td>
<td>Turns your mouse pointer into a spotlight. As you move your mouse, the area you point to lights up and the rest of the screen is dimmed. To change the size of the spotlight, click and drag the spotlight to the size you want.</td>
</tr>
</tbody>
</table>

jpeg.

When you have added graphic to the toolbar, you can use it just like you use the arrow.
### 3 Presenting to students

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>want. Right-click to turn off the spotlight.</td>
</tr>
<tr>
<td><img src="image" alt="Laser" /></td>
<td>Laser</td>
<td>Turns your mouse into a laser pointer. Use the mouse to draw the pointer in the size you want. Right-click to stop the laser pointer.</td>
</tr>
<tr>
<td><img src="image" alt="Cover" /></td>
<td>Cover</td>
<td>Inserts a narrow frame at the edges of your screen that you can drag to cover up areas of the screen. Use this to cover areas that you do not want students to see. To change the color or reset the frame, right-click on the cover and select the option you want. To turn the cover off, right-click and select Exit.</td>
</tr>
<tr>
<td><img src="image" alt="Freeze" /></td>
<td>Freeze screen</td>
<td>Stops any movement on the screen. Menus and buttons are not available; only the toolbar functions remain active. Right-click or press ESC to exit this mode.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom" /></td>
<td>Zoom</td>
<td>Select an area to zoom in on and see this area on the full screen. When you zoom, a small window representing your entire screen opens so that you can see which area of the screen you are zooming in on. Click anywhere in the small window to zoom in on a different area of the screen. Right-click to turn off <strong>Zoom</strong>.</td>
</tr>
<tr>
<td><img src="image" alt="Rectangle magnifier" /></td>
<td>Rectangle magnifier</td>
<td>Inserts a rectangle that magnifies a selected portion of your screen. This feature is useful for text on the screen that your students cannot easily read.</td>
</tr>
</tbody>
</table>
### 3 Presenting to students

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>Use Properties to change the magnification level or size of the rectangle. To turn the magnifier off, right-click and select <strong>Exit</strong>.</td>
<td></td>
</tr>
<tr>
<td>Oval magnifier</td>
<td>Inserts an oval shape that magnifies a selected portion of your screen. This feature is useful for text on the screen that your students cannot easily read. Use Properties to change the magnification level or size of the rectangle. To turn the magnifier off, right-click and select <strong>Exit</strong>.</td>
<td></td>
</tr>
<tr>
<td><img src="image2.png" alt="Snapshot" /></td>
<td>Opens the Screen shots window where you can select options to capture your entire screen, a section of your screen, take camera shots (cam), create scans (all scanners), import and export of graphics (.bmp, .jpg) and export in HTML. After you take the shot a small window opens to display the image. You can save these screen shots and access them again at any time.</td>
<td></td>
</tr>
<tr>
<td><img src="image3.png" alt="Properties" /></td>
<td>Opens the <strong>Properties</strong> window where you can change the characteristics of all Pointer features. For example, you can change the color of the highlighter or the initial size of the arrow.</td>
<td></td>
</tr>
</tbody>
</table>

### 3.7 Group student to work with only part of the classroom

A group is a subset of student computers within a classroom. When you select a group, only the student computers included in that group are selected. You can use groups to apply a Vision feature, like for example **Blank Screen** or **Lock Web**, to a portion of your class.
Create a group

1. On the View tab, select Thumbnails view and make sure that the Home tab is the active one.

2. Select the computers you want to include in the group and in the Selection group, click Select Group and then click New Group From Selection.

3. Type a name for the new group and click OK.

To add or remove student computers from a group, you need to delete the group and then re-create it; if the student computers in the group are selected when you delete the group, it is easy to add or remove computers and then create a new group based on the selected computers.
4 Controlling student computers

4.1 Take remote control of a student computer

You can take control of a student computer in order to demonstrate a procedure, or to start or close a program for that student.

Vision connects to the student computer and opens the Remote Control window, which displays the student's screen. The student does not have access to the mouse or keyboard while you have remote control of the computer, unless you grant the student access.

Start remote control of a student computer

- On the Home tab, in the Supervision group, click Remote Control and in the list select the computer you want to control.

Tip: optimize display

When you demonstrate to students, either by using one of the commands on the Demo menu or by using Showcase Student, as well as when you control a student computer remotely Vision automatically optimizes the screen display to update as smoothly as possible.

If you do not think the screen updates are as good as they can be with your computer setup, you can try to modify display options from Preferences: On the File tab, click Preferences and see in the Demo section.

Stop remote control of a student computer

- In the Remote Control window, click the Stop button.

4.2 What you can do on a remotely controlled student computer

When you take remote control of a student computer, you can use a number of features to help you assist and interact with your students.

In the Remote Control window you can:

Share the student screen with the rest of the class:

As you demonstrate a task on a student computer, you can show what you are doing to the entire class:

- From the Remote Control window, click the Remote Control with Demo button.
4 Controlling student computers

The student screen that you are remotely controlling shows on all classroom computers.

To change the size of the demonstration window on the classroom computers, click Full-screen or Windowed on the Demo drop-down menu.

Adjust how the student screen appears on your computer:

You can adjust the appearance of the student screen that appears on your computer:

- Click the Fit to window button to resize the student screen to fit the entire Remote Control window.
- Click the High quality mode button to make details on the student screen easier to see. The High quality mode button is available after you select the Fit to window button.

Lock and unlock the student computer:

When you have remote control of a student computer, by default, the student cannot use their mouse or keyboard. If you want to allow the student to use their mouse and keyboard during the remote control session, you can unlock the keyboard and mouse:

- In the Remote Control window, click the Do not share control of student's mouse and keyboard button.

To take control of the student's mouse and keyboard, click the same button again.

Copy and paste text to and from the student computer:

When you have control of a student computer, you can copy text from the student's clipboard and paste it to your own. Conversely, you can also copy the text from your clipboard and paste it to the student's.

Copy text from a student's clipboard

1. On the Remote Control window, click Edit - Copy from User Clipboard.
2. Paste this text to a document on your computer.
4 Controlling student computers

**Paste text to a student's clipboard**

- On the **Remote Control** window, click **Edit - Paste to User Clipboard**.

The text that is currently on your clipboard is pasted to the student's clipboard and the student can paste this text to a document on his or her computer.

**Move files between your computer and the student computer:**

In the **Remote Control** window you can drag files and folders between your screen and a student screen:

- Locate the file or files you want to move and use a drag-and-drop operation to move from one computer to the other.

Note that large files may take more time to transfer.

**Tip:** If you want to send and collect files from more than one student computer, you can use the Chat function. See [Send and collect files from students](#).

---

### 4.3 Block web access

You can control student access to the web so that students can only use it when appropriate in a teaching and learning situation.

To block student access to the web:

- On the **Home** tab, in the **Controlling** group, click **Lock Web**.

When a student next tries to access a home page, a message displays on the student's screen saying that web access is temporarily blocked.

To remove the lock, click the button again.

If your students are going to use specific web sites you can choose to create a list of sites that students are allowed to use and exempt these sites from the general blocking, see [Create resource lists](#).

If your students are generally allowed to use the web, only not specific web sites that might be disruptive to teaching and learning, like for example social media sites like Facebook or web gaming sites, then you can create one or more block lists, see [Create and apply a block list](#).
4 Controlling student computers

4.4 Create and apply a resource list

A resource list includes one or more web sites that students are allowed to use. By creating resource lists that you use in various teaching scenarios, for example to solve a specific assignment or in a test situation, you can quickly limit student web access to the appropriate sites only.

A resource list is applied by selecting it; access to all other sites is then blocked.

A resource list is created and modified by clicking Manage Lists.

Create a resource list

1. On the Home tab, in the Controlling group, click the Filter Web button and then click Manage Lists.

2. In the Filter Manager window, on the Home tab, click New Filter.

3. In the Filter Name field, type a name for your new resource list.

   The name will appear in the Filter Web menu and we recommend that you choose a name that is descriptive of the usage of the web sites in the list, for example "French Revolution" or "Ancient Egypt" if these were topics the class should work with

4. Add web sites to the list by clicking New Link.

   Type or copy-and-paste a web address and type a name for each link.

   If you are editing a list which is currently active on student computers, updates are immediately applied to student computers.

When you have added the web sites you want, close the Manage Lists window. The list is now available under Resource Lists on the Filter Web menu.

Apply a resource list

- On the Home tab, in the Controlling group, click Filter Web and then select the list you want to apply.

Now students in the classroom have access only to the sites in the list; changes are applied immediately to student computers.

A small icon on each student thumbnail indicates that a resource list has been applied.
Student computers and resource lists

When a resource list is applied to student computers, the restrictions of the list are immediately enforced. If a student is accessing a web site that is not included in the site list, the block page will appear in the student's browser. The block page has a list of all site links so that the student will know where he or she is permitted to browse on the web.

If a student wishes to see the page with the list of sites, clicking the Home button in the web browser will also show the page.

4.5 Create and apply a block list (Pro only)

A block list includes one or more web sites that students are not allowed to access. A block list could include social media sites or popular web games and is typically applied permanently.

A block list is applied by selecting it; access to the sites in the list is then blocked.

A block list is created and modified by clicking Manage Lists.

Create a block list

1. On the Home tab, in the Controlling group, click the Filter Web button and then click Manage Lists.

2. In the Filter Manager window, on the Home tab, click New Filter.

3. Select Block List as Filter Type and in the Filter Name field, type a name for your new block list.

The name will appear in the Filter Web menu and we recommend that you choose a name that is descriptive of the usage of the web sites in the list, for example "Social Media" or "Games" depending on the list content.

4. Add web sites to the list by clicking New Link.

Type or copy-and-paste a web address and type a name for each link.

If you are editing a list which is currently active on student computers, updates are immediately applied to student computers.

When you have added the web sites you want, close the Manage Lists window. The list is now available under Block Lists on the Filter Web menu.
Apply a block list

On the Home tab, in the Controlling group, click Filter Web and then select the list you want to apply.

Now students in the classroom cannot access the sites in the list; changes are applied immediately to student computers.

A small icon on each student thumbnail indicates that a block list has been applied.

4.6 Share lists between teacher computers

When you have created one or more lists to restrict students’ web access you might want to share your lists with another teacher who uses a different Vision teacher computer.

The easiest way to do this is to export your lists to a single file from your computer and then import the file on the other teacher computer. The export file is a standard XML file that can be copied from one computer to another by means of a USB-stick or it can be pushed to teacher computers using Group Policy Objects defined by network administrators.

Export and import lists

On the Vision teacher computer where you have created lists that you want to share:

1. On the File tab in Filter Manager, click Export and then Save.

   The default location and file name is C: \Users\<user name>\AppData\Local\Netop\Vision\WebFilterPolicy.xml but you can of course change both name and location. All your lists are exported to one file.

2. Copy the .xml file you just exported to a portable medium, for example a USB-stick, to be able to bring it to the other teacher computer.

On the Vision teacher computer that you want to import the lists to:

3. On the File tab in Filter Manager, click Import.

   Before doing the actual import, Vision asks you whether you want to save any lists you may have defined on the computer. This is because the import will remove any existing lists and then import the lists from file. So the import overwrites, it does not append.

   If you have not defined any lists on the computer, it is safe to click No; otherwise you might as well click Yes to do a backup before importing.
If you save existing lists, you have to click Import again once you have saved.

**Note:** We strongly recommend that you use **Manage Lists** to create or edit filters and that you do not edit filters manually.

### 4.7 Lock student computers

You can lock the mouse and keyboard and show a predefined image on student computers to get their attention.

- On the **Home** tab, in the **Controlling** group, click **Blank Screen**.

When you lock student computers, Vision replaces the student's desktop with a Vision bitmap image which you can customize.

**See also**

[Customize the Vision blank screen image](#)

### 4.8 Lock student computer keyboards and mice

You can lock the mouse and keyboard on student computers to get their attention.

- On the **Home** tab, in the **Controlling** group, click **Block Input**.

This blocks mouse and keyboard but the screen does not change.

### 4.9 Shut down, log off or restart student computers

From your computer you can shut down, restart, and log off students from the network. This is useful at end of the day or when your class no longer needs to use computers.

#### Shut down computers:

- On the **Administration** tab, in the **Students** group, click **Shut down**.

#### Log off computers:

Use this option to let other students log on and use the computers.

- On the **Administration** tab, in the **Students** group, click **Log Off**.

Close down all programs running on the classroom computers and log off the students who are currently logged on. Computers then display Windows' logon screen and are available for new users to log on.
4 Controlling student computers

**Restart computers:**

Use this option to turn off the student computers and then automatically turn them back on. This can for example be useful when you have installed new software or changed computer settings.

- On the Administration tab, in the Students group, click Restart.

**4.10 Log on student computers**

To save valuable lesson time you can choose to log on all student computers needed to teach a specific class. This could be relevant for a class of young students who have trouble remembering user names and passwords or for an older class who would need a particular account with specific restrictions for an online exam.

1. On the Administration tab, in the Students group, click Log On.

2. In the Log Student Computers on to Windows dialog box, type a user name and a password and click OK.

If you only want to log on particular student computers, select the corresponding computer thumbnails before you click Log on.

**Prerequisites for using Log On**

- The student computers must be turned on and display the Control + Alt + Delete logon screen for Log On to work; otherwise, the Log On will be ignored in the Teacher computer.

  If student computers are not turned on and the computers support the Wake-On-LAN standard, they could be turned on with Wake-Up before Log On is used.

  If there are active sessions on student computers, you should use Vision's Log Off and advise students to save any unsaved work.

  If student computers have been locked with Block Input or if another user is logged on, the Log On command will be ignored.

- You can use any valid user name and password to log on to student computers.

  The account can be a local account or a domain account; if a domain account is used the domain name must be given as part of the user name, for example: mydomain\johnd
4 Controlling student computers

4.11 Group student to work with only part of the classroom

A group is a subset of student computers within a classroom. When you select a group, only the student computers included in that group are selected. You can use groups to apply a Vision feature, like for example Blank Screen or Lock Web, to a portion of your class.

Create a group

1. On the View tab, select Thumbnails view and make sure that the Home tab is the active one.

2. Select the computers you want to include in the group and in the Selection group, click Select Group and then click New Group From Selection.

3. Type a name for the new group and click OK.

To add or remove student computers from a group, you need to delete the group and then re-create it; if the student computers in the group are selected when you delete the group, it is easy to add or remove computers and then create a new group based on the selected computers.

4.12 Lock or unlock access to settings on student computers

By default students do not have access to changing general settings on their own computers; the settings include:

- **Vision startup method**: whether Vision starts automatically when the student computer starts, and

- **Network settings**: which network adaptor is used on the student computer.

The student can see that access to changing settings is locked from the lock symbol on the icon in the notification area: 🗝️

If you want to allow a student to access the settings, or if you need to change these settings yourself, you can unlock access:

- On the Administration tab, in the Students group, click Unlock Student Settings.

**What students can do when access to settings is unlocked**

When access to student settings is unlocked, access remains unlocked ONLY while the classroom is connected. Settings are typically unlocked primarily to allow an IT-administrator temporary access to the computer.
Available settings:

**Disable**

Disconnects the student computer from the classroom the computer is currently in.

The commands on the student context menu remain available but **Disable** is unavailable.

On the teacher computer, the thumbnail becomes gray and "disconnected". The teacher cannot use **Join** to re-connect the student computer.

The purpose of the **Disable** toggle is to allow the user, typically an IT-administrator, to temporarily disconnect from class.

**Block**

Locks access to the context menu, just as the **Lock Student Settings** command from the teacher module does.

The IT-administrator can use this command once he has finished whatever setup he was doing on the student computer.

**Enable Privacy**

In **Details** view information about active applications becomes unavailable.

The student can turn on/off:

**About...**

Opens the **About** box with access to System Information (from operating system) and to Technical Support (link to tech support page on netop.com)

**Properties**

Opens Vision Preferences where the student can change:

- Student module startup
- Show/hide student module icon
- Open enrollment status
- Network adapter

These settings, too, are available to make it easier for IT-administrators to make changes. The settings are not typically settings that students would or should change.
Note: If the classroom is of type “open enrollment”, a context menu will be available, independently of locked or unlocked student settings.
5 Supervising students

5.1 Supervise all classroom computers

In the default classroom supervision view each student computer appears as a small thumbnail image.

You can change the size of the thumbnails using the zoom tool at the bottom left of the screen and move the thumbnails to match the physical classroom layout.

You can change the way classroom computers display on the teacher computer from the View tab.

Alternative supervise

As an alternative to this way of supervising classroom computers, you can choose Classroom Monitor:

- On the View tab, in the Classroom View group, click Classroom Monitor.

The classroom computers display in a separate window that has one or more pages, depending on the number of student computers to display.

5.2 Supervise a single student computer

In situations where you want to get a closer look at how a specific student is doing, you can use Live View: Live View shows the student’s computer activity in near real-time. You will not be able to control their mouse and keyboard, but you can lock the student’s keyboard and mouse and remotely control their computer.

- On the Home tab, in the Supervision group, click Live View and select the student computer you want to look closer at.

To close the Live Supervision window, click the close symbol in the window.

Tips:

- You can also start Live View by double-clicking a student computer thumbnail.

- When you double-click a Live View of a student computer, you switch to remote controlling the student computer.
5.3 Different ways to view student computers

When supervising the entire classroom you can choose different ways to display the student computers:

- **Thumbnails**
  Thumbnails view shows reduced-size versions of each student computer screen.

- **Perspective**
  Perspective view displays your classroom computers in a three-dimensional class layout with a selected computer shown in a larger view above the rest. Computers are arranged at the bottom of the screen according to the layout in Thumbnails view. Vision automatically cycles through the computers and displays each one in a larger view for a few seconds.

- **Details**
  Details view is a purely text-based view: a list of student computers with computer name, web access status, student computer status and programs running on each computer.

- Switch between the three views from the **View** tab.

5.4 Group students to work with only part of the classroom

A group is a subset of student computers within a classroom. When you select a group, only the student computers included in that group are selected. You can use groups to apply a Vision feature, like for example **Blank Screen** or **Lock Web**, to a portion of your class.

### Create a group

1. On the **View** tab, select **Thumbnails** view and make sure that the **Home** tab is the active one.

2. Select the computers you want to include in the group and in the **Selection** group, click **Select Group** and then click **New Group From Selection**.

3. Type a name for the new group and click **OK**.

To add or remove student computers from a group, you need to delete the group and then re-create it; if the student computers in the group are selected when you delete the group, it is easy to add or remove computers and then create a new group based on the selected computers.
6 Interacting with students

6.1 Chat with students

During class, for example when students are working on a written assignment, it might be useful to be able to ask students how they are doing - without necessarily interrupting everyone by speaking up. You can do this by starting a chat with the entire class and students can then answer when it fits in with what they are doing.

In other situations it might be more relevant to just address a single student or maybe a small group. You can do this by starting a chat with selected students.

**Chat with the entire class:**

1. On the View tab, in the Show group, click Chat.
2. In the Chat window, on the Chat menu, click Chat with classroom.
3. Type your message, and then press the Enter key.

On the student screens the message displays in a chat window where student can also reply. As you continue your chat session, the Chat history window displays your discussion.

**Chat with individual students:**

1. On the View tab, in the Show group, click Chat.
2. In the Chat window, on the Chat menu, click New session.
3. In the Create chat session window, type your message, and then press the Enter key.

6.2 Ask students a question

During class, for example when students are working on an assignment on their own, it might be useful to be able to ask them a question about their work or about any materials you may have handed out. This could be to gauge their understanding of the subject matter.

One way to do this is to ask students a multiple choice question.

1. On the View tab, in the Show group, click Chat.
2. In the Chat window, on the View menu, click Question Manager.
3. In the question window, type your question in the upper part and the answers student
should choose between in the lower part.

You will likely also want to set a limit on the time students have to answer the question.

4. Click the **Send Question** button to send to students.

If the session is still open when the students have answered the question, a response window automatically opens and presents the answer distribution.

**Tip:** You can save questions and build up a question pool which might be useful if the questions you create are general and suited for re-use. Click the **Load Question** button to retrieve previously saved questions.

### 6.3 Get feedback from students

During class, for example when students are working on an assignment on their own, it might be useful to be able to gauge how they are doing without interrupting them. You can do this by asking for their feedback on their own mood, the complexity of the subject matter and the speed with which you are presenting the subject.

1. On the **View** tab, in the **Show** group, click **Chat**.

2. In the **Chat** window, on the **View** menu, click **Feedback**.

3. In the **Feedback Statistics** window, click the **Force Vote** button.

If the session is still open when the students have given their feedback, a response window automatically opens and presents the answer distribution.

### 6.4 Send a message to students

During class, for example before you do a presentation to the student, it might be useful to be able to tell them that they should be prepared to view a presentation. You can do this by sending a message to all students or only to selected students.

1. On the **View** tab, in the **Show** group, click **Chat**.

2. In the **Chat** window, on the **Chat** menu, click **Send message**.

3. Type your message, select the students who should receive the message and click **Send**.

In a different situation, for example if you were giving out home assignments, it might be useful to be able to attach a file to the message. To attach a file, click the **Browse** button to locate and attach the file before you send the message.
6 Interacting with students

See also
- Chat with students
- Ask students a question
- Send and collect files from students

6.5 Send and collect files from students

During class you might want to send assignments or other types of files to students and to collect completed assignments from students. You can also choose to collect files from students after a specified period of time, for example after a test which student are allowed to spend no more than 90 minutes on.

When you send a file you browse your computer for the file to send. When a file is delivered to student computers, it is placed in a folder that Vision creates. The default location for files that you send to student computer is: C:\Users\Public\Documents\Chat. If you want to change the destination folder, click Options on the View menu, go to the Work files folder definition tab and click the Users button.

When you collect files from student computers, the files are placed in a default location on your computer: C:\Users\<user name>\Documents\Chat\<name of student computer>, for example C:\Users\JohnDoe\Documents\Chat\Computer_05. If you want to change the destination folder on your own computer, click Options on the View menu, go to the General tab and browse for a new path under Work files path.

- **Send a file to students:**
  1. On the View tab, in the Show group, click Chat.
  2. In the Chat window, on the Chat menu, click Send message.
  3. Type a message to accompany the file you want to send and click the Browse button to locate the file to attach.
  4. Select the user to receive the message and the attached file and click the Send button.

The file is now distributed to the selected used and placed in the default folder.

- **Collect files from students:**
  1. On the View tab, in the Show group, click Chat.
  2. In the Chat window, on the Edit menu, click Collect.
In the **Collect files** dialog box you must initially choose whether or not you want to delete files after collection and then the file transfer from student computers to yours happens automatically. The collected files are saved in the default work folder.

**Note:** The folder you collect from on student computers is created when you first send a file. This means that you have to send a file (just once) for the folder to be created.

### Collect files from students after a specific time period:

1. On the **View** tab, in the **Show** group, click **Chat**.
2. In the **Chat** window, on the **Edit** menu, click the Timed Collection button on the toolbar.
3. In the **Collection time** window, select the students whose files you want to collect after a specific time period.
4. Click the **Set time** button to set how long (hours, minutes, seconds) students have to work with their files before they are collected automatically.

The students see a counter on their screen telling them how much time is left before files are collected.

### 6.6 Start a program on student computers

You can start an application or open a specific web page on all student computers, for example to demonstrate something or just to help students get started. To start on some student computers, select the relevant student computer thumbnails first.

1. On the **Home** tab, in the **Presentation** group, click **Start Application** and then **Start Application**.
2. Drag a program shortcut from the **Start** menu, or a web address from the browser address bar, to the **Open** field and click **OK**.

If you know the program name, you can also choose to type it, for example "notepad" or "winword".
Note: In order to use this feature, programs must be located in the same location on the teacher and the student computers.

Add applications that you frequently use:

If there are programs or web pages that you use on a regular basis, you can add each to your own list on first use and then simply select the program or shortcut from your list the following times.

To add to your own list:

1. On the Home tab, in the Presentation group, click Start Application and then Manage Applications.

2. In the Manage Applications dialog box, select an application in the list to the left and click the button with the arrows to add it to the list to the right. Repeat this until you have added the application you want to add and then click OK.

You now have one or more applications added to your applications list and when you next want to start one of them on your classroom you can simply select it.

Limit students’ access to other applications: kiosk mode:

When you select the application you want to share with your class, you can let students have general access to their computers while they use the application, or you can choose that they should only be allowed to use the application that you start. The first option is called Standard mode and the second one is called Kiosk mode. Your choice will likely vary depending on the teaching scenario.

For example, if you start Microsoft Office Word in kiosk mode, students are limited to using that application. The students see only Microsoft Word on their desktop. They do not have access to other applications: the Start menu is not available; the task bar at the bottom of the screen is locked; and students cannot launch Windows Explorer to search for program executable files. Kiosk mode gives students the tools they need without distractions.

You can start each application that you have added to your own custom list in either Standard mode or in Kiosk mode: next to each application in the list, there is an icon for each mode. Click the relevant icon to choose application mode Standard or Kiosk.
6 Interacting with students

6.7 Invite a student to join the classroom

If you have a classroom defined and running with, for example, 25 out of 40 available computers in Computer Lab 01B and an additional student joins the lab, you might want to include the student computer that he or she is using so that you now have 26 computers in the classroom. You do this by inviting the student computer to join:

- Select the computer in thumbnails view and on the Administration tab in the Students group click Join.

The student computer is now included in the classroom temporarily.

Exclude unused computers

The opposite might also be the case: your classroom is defined with 25 computers but only 20 students are actually present so you might want to exclude the non-used computers. You do this by dismissing the unused computers:

- Select the unused computer in thumbnails view and on the Administration tab in the Students group click Dismiss.

6.8 Start Test (Pro Only)

You can start an assessment during class.

To start an assessment on all students computers:

1. On the Home tab, in the Learning group, click Learning Center. The Learning Center portal login window opens and the teacher should log in.

2. Browse to the relevant assessment in Learning Center and click Start Test on Student Computers.

   The default browser automatically opens on the student computers and shows the test; if the students have not logged in to Learning Center they will have to do so first. The student computers have the test open but since it is teacher-paced the page is in a waiting state.

   The teacher controls the pace of the questions and can see which of the students have answered from the Teacher Control Panel in Learning Center.
Tip: If already logged into the Learning Center portal, when clicking the **Learning Center** tab in Vision Pro, the teacher should browse to the assessment that has been defined as teacher-paced and click the **Get URL** button, then go back to Vision Pro and click **Start Application > Run Application** and paste the link.

**Note:** To start an assessment on some student computers, select the relevant student computer thumbnails first, and then follow the steps above.
7 Customizing your classroom

7.1 Add information to thumbnails

In addition to customizing the name displayed under thumbnails for all computers, you can also add custom comments for each computer.

1. Select the student computer you want to add a comment to.
2. On the Administration tab, in the Students group, click Edit Details.
3. In the properties dialog box, type a comment and click OK.

The comments are show in Details view only.

7.2 Demo, blank screen, remote control and appearance options

Vision is highly customizable and can be modified to match your teaching needs as much as possible. Most customization is done from the Vision Preferences dialog box:

- On the File tab, click the Preferences button.

The dialog box has a section of each of the areas that can be customized.

**General:**

In the Request Student Names section, type the message that you want to display when you click Request Name to ask students to type their names.

If you do not type your own personalized text here, the system's default text is used. The name a student types is typically used to display beneath his or her screen in thumbnails view.

**Demo:**

Options to customize the demo window:

- **Auto Scroll when teacher moves mouse**
  - When this option is selected, the demo window on student computers will automatically scroll when you move your pointer outside the Demo window area

- **Display Student Toolbar during windowed demo**
  - Students use this toolbar to customize how the Demo window appears on their computers.
7 Customizing your classroom

<table>
<thead>
<tr>
<th>Demo Window caption</th>
<th>This option applies to demonstrations that you run in Windowed Demo mode. Type the text you want to appear in the heading of the students' Demo window.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture Screen from selected Monitor</td>
<td>This option is used when multiple monitors are installed. Select the monitor that you want to demo from.</td>
</tr>
<tr>
<td>Display Quality:</td>
<td>Hardware acceleration mode enables teacher and students to demo graphically demanding applications such as CAD, graphical design or image processing tools, with no loss of computer performance. These applications use DirectX or OpenGL to take advantage of hardware acceleration at the operating system level.</td>
</tr>
<tr>
<td>Enable hardware acceleration mode</td>
<td>Hardware acceleration mode is enabled class-wide, for the teacher computer and for the student computers, with this setting. When selected, students will be able to see hardware accelerated applications during a demo or when showcasing a student computer. Also, the teacher will be able to assist students that use hardware accelerated applications in a remote control session.</td>
</tr>
<tr>
<td>Tip:</td>
<td>To experience a dramatic difference between this mode enabled and disabled, you can run Microsoft's fish tank demo in a browser and demo to student computers: <a href="http://ie.microsoft.com/testdrive/Performance/FishIETank/Default.html">http://ie.microsoft.com/testdrive/Performance/FishIETank/Default.html</a></td>
</tr>
<tr>
<td>Frames per second</td>
<td>Frames per second is a measure of how much information is used to store and display motion video. Each frame is a still image; displaying frames in quick succession creates the illusion of motion. The more frames per second, the smoother the motion appears.</td>
</tr>
</tbody>
</table>
|                                                         | If you have enabled hardware acceleration but find the display updates too slow, you can try to reduce the number...
of frames per second from the default maximum of 10.

**Disable Aero theme** On some computers Windows Aero theme reports that the system does not run at its peak performance and displays a balloon notification in the bottom right corner. Vision performance is not impacted but Vision may cause the system warning. If this happens on your computer and you find it distracting, you can disable Windows Aero theme during the demo session.

**Blank screen:**

1. In the list to the left in the Vision Preferences dialog box, click **Blank Screen**.
2. Select the **Image** tab or the **Text** tab, depending on what you want to student screens to show when you use **Blank Screen**.

   On the **Image** tab, you can browse to a file in bitmap (.bmp) format show a different image than the default Vision one.

   On the **Text** tab, you can write any text and use formatting tools to define its properties.

**Behavior:**

Options to customize the Remote Control window:

- **Auto Scroll** Select the Auto Scroll check box to point your mouse to the areas of the Remote Control window that you want to see. The window scrolls automatically.

  Clear the Auto Scroll check box to use only the scroll bars to view different areas of the Remote Control window.

- **Enable Drag and Drop file transfer during Remote Control** Select this option to make the file transfer feature available. With this feature enabled, you can drag files and file folders between your screen and a student screen in the Remote Control window.
7 Customizing your classroom

**Share control of Student's mouse and keyboard**
Select this option to allow student access to their mouse and keyboard while you have remote control of their computer.

Options to customize whether the student browsers refresh immediately or not until the student navigates to a different page.

**Immediately**
Select this option to refresh student browsers when a web filter is applied and when connecting to a class.

**On next navigation**
Select this option to allow student browsers to remain undisturbed until students navigate to a different tab or page. Selecting to refresh student browsers only when students navigate away from their current page is particularly useful in online exam scenarios in that students can remain undisturbed on their current page.

**Notifications:**

**Show warning for features not applicable to some student versions**
Select this option to be notified if you select a button which has effect only on some of the student devices in your classroom.

This is relevant for classrooms with a mix of Windows-based student computers, browser-based student devices and students connecting with the Netop Vision Student app; the feature set available for the various student devices vary.

**Network:**

To be able to change these settings, you need to have Administrator credentials. Click **Edit Network Preferences** to enter credentials and Vision enable the dialog box options.

**Network type**
Select whether your computer connects through a wired or a wireless connection, and select the corresponding network card.

**Use IP multicast for Demo**
The default multicast address is 233.1.1.1.

**Automatically start computers upon connection (Wake-on-LAN)**
When this option is selected, all student computers in the classroom are tuned on when connecting to the classroom. The option is selected by default.
To prevent student computers from being turned on automatically, clear this option.

**Use broadcast for Vision Classroom Connections**

If the connection process of your classroom takes very long or is not successful, you can enable broadcast to see if that speeds up the connection process.

If the option is selected, the teacher module makes use of broadcasting the classroom announcement to the student computers in the classroom. Broadcast traffic is very low and is turned off as soon as all student have successfully connected to the teacher computer.

If the option is cleared, Vision relies on the name resolution process of your local network. This name resolution process may be slow in some environments.

**Port**

The communication port on your computer used for the connection used by students joining an open enrollment class from a browser or an app. The port number is part of the class link ([http://teacher-ip-address:port](http://teacher-ip-address:port)) that students must type. Typically you would not have to change this and can use the default setting. You would only need to change the port number if your computer uses the default port for other applications.

**Appearance:**

**Interface colors**

Clear the Default check boxes to be able to change the color the text shown underneath student computer thumbnails. The Active Text is the text color of the currently selected student computer thumbnail.

Being able to change the text color can be useful if, for example, you choose a background color which is different from the default white background,

**Background color**

Click Gradient and then click Top and Bottom to choose two colors for the background; the colors smoothly transition from one to the other.

**Background image**

If you prefer to have a specific image as your background
instead of a background color gradient, select **Background image** to enable the image selection, image position and image alignment.

**Update time**

Type a refresh interval for the student computers in your classroom in **Thumbnails** view, and for student computers in **Classroom Monitor** view.

The refresh rate must be between 3 and 10 seconds.

### 7.3 Automatically start student computers

When you have one or more classrooms set up and start up the teacher computer, you may experience that the student computers in the default classroom start up automatically. This happens when the student computers in your default classroom support Wake-on-LAN.

To prevent student computers from turning on automatically when you turn on the teacher computer, you must change the Wake-on-LAN setting on the teacher computer:

1. On the **File** tab, click the **Preferences** button.
2. In the **Vision Preferences** dialog box, select the **Network** section and clear the "Automatically start computers upon connection (Wake-on LAN)" option.

As the notice in the dialog box explains, you need to provide Administrator credentials to be allowed to change this setting.
Below is a list of central Vision terms with a brief explanation of their meaning.

**allow list**
See resource list.

**block list**
A block list includes one or more web sites that students are not allowed to access. A block list could include social media sites or popular web games and is typically applied permanently.

Other terms for block list: black list

**classroom**
A classroom is a collection of computers that students use during class.

A classroom can include student computers located in the same room as the teacher computer as well as computers located in a separate physical location such as a study hall, library, or computer lab.

When you have created a classroom you can connect to the computers in the classroom and supervise student work, remotely control machines, share screens, lock keyboards, and so on.

**default classroom**
The default classroom is the one that the teacher computer automatically connects to when Vision starts up.

When Vision is installed a global classroom named "Classroom" is automatically created. You can use this classroom as a basis and add student computers, or you can create a new one from scratch.

**global classroom**
If several teachers use the same computers during their classes, they can share classroom setup. For several teachers to be able to share classroom setup, the classroom must be defined as Global. This is the default setting when a new classroom is created provided that you are logged on as an Administrator. Global classrooms can be accessed by any teacher who logs on to the teacher computer. If you are logged on under a specific user account, any classrooms you create are Personal and can be used by you only. You cannot convert one type into the other so it is important to choose the appropriate setting when you create the classroom.

**group**
A group is a subset of student computers within a classroom. When you select a group, only the student computers included in that group are selected. You can use groups to apply a Vision feature, such as Blank screen or Lock Web, to a portion of your class.

**open enrollment**
Open enrollment classrooms is an alternative to the default static classrooms.

Open enrollment allows teachers to send an invitation to join class over the network. Students can accept the invitation and join the classroom at any time without disturbing other students or the teacher.

**resource list**
A resource list is a list of web sites that students are allowed to visit. When a resource list is applied, access to all other sites are blocked.
This means that a resource list is a way to filter web access, for example to ensure that students use only authorized web sites when solving an assignment.

Note that a resource list is very restrictive in that access to all sites, other than the ones included in the list, is blocked.

Other terms for resource list: site list, white list.

**site list**
See resource list

**thumbnail**
A thumbnail is a reduced-size version of a student computer's display.

**wake-on-LAN**
Wake-on-LAN is a computer networking standard that allows a computer to be turned on or woken up by a network message. In Vision, student computers in a classroom can be automatically turned on when the teacher computer connects to them.

This is enabled or disabled from Vision Preferences: On the File menu, click the Options button.

Note that the student computer network interface needs to support WoL for this to work as parts of the network interface need to stay on.

**white list**
See resource list
INDEX

A
alert 15, 38
allow list 27
attach file 15, 38
attention message 15, 38

B
blank screen 44
block list 26, 29

C
change default 7
chat 37
class message 15, 38
computers, unused 9, 42
connect to classroom 7
cover 17
Create and apply a block list 26

D
default classroom 7
demonstrate 14
dismiss 9, 42

E
enrollment 10
exclude student computer 9, 42
export 29

F
file, attach 15, 38

I
image on blank screen 44
import 29
include student computer 9, 42
invite 9, 42

J
join 9, 42

K
kiosk mode 16, 40

L
list
export 29
import 29
lock computers 44
log on 12, 31

M
magnify 17
message 15, 37, 38

O
open enrollment 10
options 44

R
resource list 26, 27, 29, 50
run assessments 42

S
send message 37
share screen 14
spotlight 17
student logon 12, 31
syntax error 29
T
turn computers on automatically 49

U
unused computers 9, 42

W
Wake-on-LAN 49
white list 27
WOL 49

X
xml 29

Z
zoom 17